Nouveautés FRITZ! - Erreur dans OpenSSL 1.0.1f – les produits FRITZ! ne sont pas concernés

Nouveautés FRITZ!
suivant >
article 16 sur 16

Erreur dans OpenSSL 1.0.1f – les produits FRITZ! ne sont pas concernés

Actuellement, les rapports parus dans les média mentionnent une faille de sécurité dans OpenSSL. La bonne nouvelle pour vous en tant qu'utilisateur FRITZ! : la version d'OpenSSL (0.9.8) utilisée dans les modèles de FRITZ!Box et dans les FRITZ!WLAN Repeater ne sont pas concernés par cette défaillance.

Faille de sécurité chez OpenSSL

Plusieurs versions de la bibliothèque d'OpenSSL mentionnent une faille de sécurité : la bibliothèque libre pour le cryptage des connexions Internet ne protège plus celles-ci de manière fiable. Un pirate peut lire la mémoire avec un paquet de données manipulé de manière ciblée. Ainsi, en plus du cryptage, les clés et les données des connexions sont en danger.

08.04.2014

suivant >
article 16 sur 16