Recommandez-nous :

Base de connaissances

Aller à la base de connaissances
Document de connaissances #3517

Installer une version ancienne de MyFRITZ!App pour Android

Si vous utilisez un modèle ancien de FRITZ!Box dont le FRITZ!OS est compris entre les versions 5.50 et 6.50, nous mettons à votre disposition une version ancienne de l'appli MyFRITZ!App à l'adresse ci-dessous. Cette version de MyFRITZ!App peut être installée sur des périphériques mobiles dotés d'Android 4.4 ou d'une version ultérieure, mais nous ne fournissons plus de mises à jour ou d'assistance technique pour cette version :

https://service.avm.de/downloads/fritzapps/archive/MyFRITZ1.apk

Pour les modèles de FRITZ!Box dotés de FRITZ!OS 6.50 (ou d'une version ultérieure), nous conseillons d'utiliser la version actuelle de MyFRITZ!App, dotée d'un ensemble de fonctionnalités étendu, qui peut être téléchargée gratuitement dans le Google Play Store.